GWKB1074 : Window-Eyes API Functions Unavailable in Windows Vista

Product: Window-Eyes
Author: Aaron Smith
Date Added: 05/29/2007
Last Modified: 05/29/2007

Symptom: Window-Eyes API functions under Windows Vista do not work as expected.

Cause: Windows Vista security restrictions prohibit the Window-Eyes API from communicating correctly with other Window-Eyes processes.

Solution: You will need to download a new version of GWSPEAK.DLL, the main Window-Eyes API file. Replace your existing GWSPEAK.DLL (located in %ProgramFiles%\GW Micro\Window-Eyes) with the newly downloaded version, and the API functions will begin working.

NOTE: This version of GWSPEAK.DLL should only be used with Window-Eyes 6.1.