The GW-Apps is geared toward discussions of Window-Eyes and GW Micro apps. Any subscriber of the GW-Apps list has the ability to post on-topic messages.

From:

 Curtis Delzer <curtis@gondtc.com>

Subject:

 Re: Some issues with GW Skype

Date:

 Thu, Mar 15, 2012 11:40:06 am
--=====================_65389753==.ALT
Content-Type: text/plain; charset="us-ascii"; format=flowed

well, first, it is gw connect v1.04, which version of the app do you have?


At 10:24 AM 3/15/2012, you wrote:
>Hi all, Especially GW Micro,
> I was asked to join this list to report issues with ZGW
> Skype, and I have a couple of them.
>
>1. When rejecting a call, GW Skype crashes on my Windows 7 64 bit
>system and even when I'm on a call it will.
>2. When I don't answer skype, it is supposed to go to voicemail
>which is enabled on my account. With GW Skype, this is no longer
>the case. If it isn't call forwarded, then the call will ring out.
>
>I thought there was more, but now I can't seem to think what else I
>had, so I'll start with those two which can be reproduced on my
>system all the time.
>--
>Jared Rimer
>www.jaredrimer.net

--=====================_65389753==.ALT
Content-Type: text/html; charset="us-ascii"

<html>
<body>
<font size=3>well, first, it is gw connect v1.04, which version of the
app do you have?<br><br>
<br>
At 10:24 AM 3/15/2012, you wrote:<br>
<blockquote type=cite class=cite cite="">Hi all, Especially GW
Micro,<br>
<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>I was
asked to join this list to report issues with ZGW Skype, and I have a
couple of them.<br><br>
1.&nbsp; When rejecting a call, GW Skype crashes on my Windows 7 64 bit
system and even when I'm on a call it will.<br>
2.&nbsp; When I don't answer skype, it is supposed to go to voicemail
which is enabled on my account.&nbsp; With GW Skype, this is no longer
the case. If it isn't call forwarded, then the call will ring
out.<br><br>
I thought there was more, but now I can't seem to think what else I had,
so I'll start with those two which can be reproduced on my system all the
time.<br>
-- <br>
Jared Rimer<br>
<a href="http://www.jaredrimer.net/"; eudora="autourl">
www.jaredrimer.net</a></font></blockquote></body>;
</html>

--=====================_65389753==.ALT--